Map integration partially not working.

Incident Report for Rooflink

Resolved

This incident has been resolved.
Posted Jun 07, 2025 - 12:00 UTC

Update

Android and iOS apps have been submitted to the app store.
Posted Jun 06, 2025 - 18:56 UTC

Update

Web is working as expected. Mobile apps will receive an update to restore web map functionality.
Posted Jun 06, 2025 - 16:17 UTC

Monitoring

We have implemented a fix for the web version of the app. The map is now working on web. Mobile will have a release soon.
Posted Jun 06, 2025 - 15:42 UTC
This incident affected: Mobile (Android, iOS) and Web App.