Outage

Incident Report for Rooflink

Postmortem

In the early morning hours, a change that was missed by our tests was released, causing a break in our API. We were able to resolve the issue quickly. We will be putting additional guard rails around this functionality in the form of testing and QA to ensure this type of issue doesn’t occur again.

Posted Jul 16, 2025 - 14:42 UTC

Resolved

We have verified that the fix is working.
Posted Jul 16, 2025 - 14:40 UTC

Monitoring

A fix has been implemented and we’re monitoring the results.
Posted Jul 16, 2025 - 13:03 UTC

Identified

We have identified the source of the outrage and are pushing a fix to production.
Posted Jul 16, 2025 - 12:40 UTC
This incident affected: Mobile (Android, iOS) and Web App.