AWS outage

Incident Report for Rooflink

Resolved

AWS notes an improvement on their side and our systems have reached stability and we're seeing good throughput.
Posted Oct 20, 2025 - 19:27 UTC

Monitoring

Our cloud provider is experiencing a severe outage. We're seeing the impact on our systems. We'll continue to monitor the situation and notify you as we learn more.
Posted Oct 20, 2025 - 14:19 UTC
This incident affected: Mobile (Android, iOS) and Web App.